您现在的位置是:首页 > 互联网网站首页互联网

使用Chrome Beta Dev或Canary登录Google时显示警告

  • 互联网
  • 2019-11-26 12:05:07
  • 来源:

对于那些喜欢生活在前沿的人们,Google提供的Chrome版本比正常更新的频率更高,从每几周到几乎每天更新一次。但是,“使用Google登录”现在向使用Chrome Beta,Dev或Canary的用户显示警告,提示他们可能无法使用某些Google服务。

在互联网上的许多网站上,使用“通过Google登录”即可轻松点击一两下登录,该操作使用您的Google帐户来验证您的身份。同样的流程也用于将您的Google帐户与其他帐户相关联,例如将Stadia帐户与“命运2”之类的游戏相关联。

现在,如果Google检测到您使用的是正常的“稳定”版本以外的其他版本,则Google已在“使用Google登录”对话框中添加了警告。

某些Google服务可能不可用。

某些Google服务可能不适用于Chrome Beta。如果遇到问题,请切换到稳定版的Chrome。

通过点击“了解更多”链接,可以发现该问题与Chrome的新cookie保护有关,后者可以防止cookie被滥用。该警告之所以到位,是因为这些保护措施有可能破坏某些网站和服务,尤其是那些依赖于在站点之间共享cookie的不安全方法的网站和服务。

根据文档,如果您使用的是Google Chrome浏览器的Beta,Dev或Canary版本,则目前有50%的机会启用这些实验性保护。值得庆幸的是,如果确实在设备上启用了保护功能,并且遇到了特定网站的问题,则很容易禁用它们。只需转到chrome:// flags,然后将此标志设置为“ Disabled”即可。

相同网站默认情况下,cookie

将未指定SameSite属性的cookie视为SameSite = Lax。网站必须指定SameSite = None才能启用第三方使用。

无论Cookie保护是处于活动状态还是被手动禁用,该警告仍会出现在“使用Google登录”页面上,因为它仍会检测到您使用的是Chrome不稳定版本。

Top